Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Error: Unable to open the address book.
04-29-2014, 06:45 PM (This post was last modified: 05-06-2014 04:24 AM by Rafail.)
Post: #1
[SOLVED] Error: Unable to open the address book.
User: gkarasik
Junior Member
Quote: Hi,

After installing the most-current build, DLed from your site, I've installed your OE6 on my Win7 Enterprise/SP1. I can DL messages, but when I try to send, I get an error: Unable to open the address book. The address book may not be installed properly." If I click on "Create mail," the error is, "There was an error opening this message. An error has occurred."

Do you have any suggestions that will help me get this going?

GaryK
Quote:Have you tried installing as administrator (right click run as administrator on setup)?
Also try disabling UAC when installing, this problem seems to happen because some registry keys was not written when installed oe.
Try that and tell us if worked.
Rafail B.
Quote:Yes, installed as Admin. UAC is already disabled.
GaryK
Quote:Ok, try this,
Go to your Address book folder
Normally C:\Users\-YOUR USER NAME-\AppData\Roaming\Microsoft\Address Book

and rename or delete the 2 address book wab and wab~ files,oe will recreate them.
(remember to backup them if you have saved contacts).
Rafail B.
Quote:No joy. Same error. When I first start OE after install, I'm told OE is incorrectly configured.

GaryK

Hmmm,
Try these steps:
>Reinstall. try to disable any antivirus software when installing.
>Check if you have installed windows live mail, if yes you must uninstall it and reboot.
>Right click on outlook express (msimn.exe) and go to compatibility tab, there configure it to run ad administrator (button on bottom).
>if these steps did not work let me know as much info as you can for your operating system (exact version,bit,installed apps,e.t.c) so we try to find out the problem.
Rafail B.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
04-29-2014, 11:12 PM
Post: #2
RE: Outlook Express Error: Unable to open the address book.
Tried/failed. The error upon first starting EO after installation: The Address Book failed to load. Outlook Expressed is incorrectly configured, please re-install.

I'm running Win7 32-bit, Enterprise, SP1, fully patched. Anti-Virus disabled during install.

Doesn't seemt to be fully installing. There is no .WAB or Address Book directory created. I tried manually creating that directory before install. No joy there either. I would sure like to get this working and am willing to work hard.

GaryK
Find all posts by this user
Quote this message in a reply
05-02-2014, 03:54 AM (This post was last modified: 05-06-2014 01:00 AM by Rafail.)
Post: #3
RE: Outlook Express Error: Unable to open the address book.
(04-29-2014 11:12 PM)gkarasik Wrote:  Tried/failed. The error upon first starting EO after installation: The Address Book failed to load. Outlook Expressed is incorrectly configured, please re-install.

I'm running Win7 32-bit, Enterprise, SP1, fully patched. Anti-Virus disabled during install.

Doesn't seemt to be fully installing. There is no .WAB or Address Book directory created. I tried manually creating that directory before install. No joy there either. I would sure like to get this working and am willing to work hard.

GaryK

Hi,

I successfully installed your OE build. Einstien said that one mark of insanity was doing the same thing over and over and expecting a different result. Yesterday, after trying many times and giving up installing your OE, I for no particular reason tried again, and this time it worked (!?). There was one odd glitch--I closed OE, then tried to reopen it, and it hung on "Connecting...." and I had to use Task Manager to shut it down. I rebooted, and now it's working fine. Go figure. The one thing I did differently, and I can't believe this had anything to do with its successfully installing, is change the name of the setup executable to OE.EXE before installing.

Whatever, I'm happy now. Thanks very much!

GaryK
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication