Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Customer reply font color not working in OE under Windows 7
08-23-2014, 11:38 AM (This post was last modified: 09-03-2014 03:30 AM by Rafail.)
Post: #1
[SOLVED] Customer reply font color not working in OE under Windows 7
In the past I could always change my font color to a special blue color I preferred in Outlook Express by going to the Mail options in the registry and under Font Color, change the Hexadecimal color to 804000, or Decimal to 8210719. Under Windows 7 this change is not taking for some reason, remains black.


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
08-23-2014, 11:56 PM
Post: #2
RE: Customer reply font color not working in OE under Windows 7
So why you are not changing the color setting from OE settings menu? isnt that color there?
give me the full registry path that you are trying to change font settings.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
08-24-2014, 01:10 AM (This post was last modified: 08-24-2014 03:39 AM by Braintree.)
Post: #3
RE: Customer reply font color not working in OE under Windows 7
(08-23-2014 11:56 PM)Rafail Wrote:  So why you are not changing the color setting from OE settings menu? isnt that color there?
give me the full registry path that you are trying to change font settings.

Thank you, Rafail, yes the color I'd like is a different shade of blue than the color options in the OE settings menu.

This is full registry path:

HKEY_CURRENT_USER\Software\Microsoft\Windows Mail\Mail

Then "Font Color"

This registry setting worked for years under XP, but not under Windows 7.
Find all posts by this user
Quote this message in a reply
08-26-2014, 06:07 PM
Post: #4
RE: Customer reply font color not working in OE under Windows 7
that registry key is not for "outlook express" but for "windows mail" and has nothing to do with oe...
Under win xp , what was the registry path you was changing the font color?

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
09-03-2014, 01:55 AM
Post: #5
RE: Customer reply font color not working in OE under Windows 7
(08-26-2014 06:07 PM)Rafail Wrote:  that registry key is not for "outlook express" but for "windows mail" and has nothing to do with oe...
Under win xp , what was the registry path you was changing the font color?

Rafail, thank you SO MUCH! PROBLEM SOLVED thanks to you!

I found the correct location:

HKEY_CURRENT_USER\Identities\{799A9023-B64D-4F00-95F7-E26B881B0108}\Software\Microsoft\Outlook Express\5.0\Mail
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication