Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Crashed when install thev.1.5.1 of OE and no Windows Live Mail on my PC
05-21-2014, 04:53 PM (This post was last modified: 05-24-2014 02:52 PM by Rafail.)
Post: #1
Question [SOLVED] Crashed when install thev.1.5.1 of OE and no Windows Live Mail on my PC
Hi guys,

I installed the v1.5.1 of OE in Wondows 7 Pro SP1 64-bit,
But found it can't run.

What can I do to solve this issue? If any further information
is needed, please also don't hesitate to tell me.

Thanks.


Attached File(s) Thumbnail(s)
                   
Find all posts by this user
Quote this message in a reply
05-21-2014, 10:06 PM
Post: #2
RE: install thev.1.5.1 of OE and no Windows Live Mail on my PC
Hi,

Usually StackHash errors occurs when DEP is invoked when re trying to run OE,Try disabling Data execution prevention for OE:

1. Click on the Start menu and then go to the Control Panel.

2. Click on System Maintenance and then System.

3. Choose Advanced System Settings.

4. Under System Properties, select Settings from the Performance section at the top.

5. Click on the Data Execution Prevention tab.

6. Select “Turn on DEP for all programs and services except those I select”.

7. Find the executable file for the application that triggered the error.

8. Select the application causing the error and click Open to add it to your DEP Exceptions list.

9. Click OK to save your new settings.

10.Restart computer.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
05-22-2014, 07:28 AM
Post: #3
RE: install thev.1.5.1 of OE and no Windows Live Mail on my PC
Hi Rafail,

I have followed the steps as mentioned above,
but it still doesn't work.

Any ideas again?

Thanks.

(05-21-2014 10:06 PM)Rafail Wrote:  Hi,

Usually StackHash errors occurs when DEP is invoked when re trying to run OE,Try disabling Data execution prevention for OE:

1. Click on the Start menu and then go to the Control Panel.

2. Click on System Maintenance and then System.

3. Choose Advanced System Settings.

4. Under System Properties, select Settings from the Performance section at the top.

5. Click on the Data Execution Prevention tab.

6. Select “Turn on DEP for all programs and services except those I select”.

7. Find the executable file for the application that triggered the error.

8. Select the application causing the error and click Open to add it to your DEP Exceptions list.

9. Click OK to save your new settings.

10.Restart computer.


Attached File(s) Thumbnail(s)
       
Find all posts by this user
Quote this message in a reply
05-24-2014, 06:11 AM (This post was last modified: 05-24-2014 02:47 PM by Rafail.)
Post: #4
RE: install thev.1.5.1 of OE and no Windows Live Mail on my PC
I tried to change the settings
of email client protection in ESET NOD32 antivirus 7.0
(uncheck the item "Integrate into Outlook Express/Windows Mail").
Finally oe can run under win7. I am happy with that,
but the change means the bigger security threats
come to me due to the fact that oe for win7 is incompatible with
my current antivirus software. Right?


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
05-24-2014, 02:43 PM (This post was last modified: 07-01-2014 05:37 AM by Rafail.)
Post: #5
RE: install thev.1.5.1 of OE and no Windows Live Mail on my PC
So the reason that OE crashed was Eset Addon?? weird!
I dont believe that you could have security issues, since this add-on that you disabled had to do only with email client (OE). Eset will continue to scan received files and links.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
05-24-2014, 11:46 PM
Post: #6
RE: [SOLVED] Crashed when install thev.1.5.1 of OE and no Windows Live Mail on my PC
For the font question,i opened a new thread and moved posts http://runasxp.com/thread-54.html

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
07-04-2014, 07:44 PM
Post: #7
RE: [SOLVED] Crashed when install thev.1.5.1 of OE and no Windows Live Mail on my PC
(05-24-2014 06:11 AM)hakeemo Wrote:  I tried to change the settings
of email client protection in ESET NOD32 antivirus 7.0
(uncheck the item "Integrate into Outlook Express/Windows Mail").
Finally oe can run under win7. I am happy with that,
but the change means the bigger security threats
come to me due to the fact that oe for win7 is incompatible with
my current antivirus software. Right?

I had the same problem with eset 7, I used the above fix and all is fine Big Grin
Thank you
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication