Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Cannot see attached pictures to incoming e-mails
10-19-2015, 02:58 AM (This post was last modified: 10-20-2015 01:02 AM by Rafail.)
Post: #1
[SOLVED] Cannot see attached pictures to incoming e-mails
Despite having received detailed instructions that there should be an Outlook icon on the right bottom of the desktop and right clicking on that icon will bring a menu where I can choose to see the attached pictures. The icon does not appear . What must I do to see the attached pictures
Find all posts by this user
Quote this message in a reply
10-19-2015, 07:19 PM (This post was last modified: 10-19-2015 09:51 PM by Rafail.)
Post: #2
RE: Cannot see attached pictures to incoming e-mails
Please follow the steps below to open settings menu and change the "block images" setting.

1. open outlook express and right click on oe tray icon, if you cant see the tray icon, click on expand tray icons button.
   
   


2.on settings menu UNcheck the "block images and other html content" ans click save.
   

3.restart outlook express

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
10-19-2015, 09:06 PM
Post: #3
RE: Cannot see attached pictures to incoming e-mails
Thank you for your very clear instructions. I understood it very well the first time. As I stated already; I have no right hand bottom Icon. I disbanded the popup box and you can see on my picture
"NO OE ICON". Perhaps you can save a file with the setting view pictures and sent it to me and I will put it in the OE directory or perhaps you can tell me how to make this ICON appear.
Looking forward to your reply
Sincerely
IT

PS. I have been unable to attached the picture. I am sending the picture to your e-mail address
Find all posts by this user
Quote this message in a reply
10-19-2015, 09:48 PM
Post: #4
RE: Cannot see attached pictures to incoming e-mails
O tary icon load with Outlook express. Make sure that you run outlook express from default shortcut pointing to "StartOE.exe"
So please check your shortcut path if you have changed it.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
10-19-2015, 10:43 PM
Post: #5
RE: Cannot see attached pictures to incoming e-mails
Absolutely correct I started the program from the OE directory as you indicated and the ICON appeared. I right clicked and the menu appeared Smile . The next problem with that issue is: The option is "BLOCK pictures is not clicked" I still do not receive pictures.
I am sending you a picture to your e-mail since I cannot attached here.
Thank you and looking for a resolution
Sincerely
IT
Find all posts by this user
Quote this message in a reply
10-19-2015, 11:59 PM
Post: #6
RE: Cannot see attached pictures to incoming e-mails
Issue resolved.
Where the OE Ver1 in XP showed "see attachment" there are two very narrow parallel lines. When you click with the mouse between the lines the pictures appear
IT

PS I am sending you 2 pictures via e-mail. You should have these posted. I am sure that other people will run in the same issue
Find all posts by this user
Quote this message in a reply
10-20-2015, 01:20 AM
Post: #7
RE: [SOLVED] Cannot see attached pictures to incoming e-mails
(10-19-2015 11:59 PM)isaacthaler Wrote:  there are two very narrow parallel lines. When you click with the mouse between the lines the pictures appear

If you uncheck the "Block images and html" on tray icon settings menu, you will not have to click on that line to show images.
If that settings is laready not checked you may check it, press save button and uncheck it and save again to see if worked.

Also you may check your settings on outlook express on "security" tab and select there "internet zone".

   

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
02-20-2016, 09:34 AM
Post: #8
RE: [SOLVED] Cannot see attached pictures to incoming e-mails
Im having the same problem but the above didnt fix this issue.
I also can change to plain text msg's only the open the attachment to a email and it shows all the images just fine. my os is windows 7 pro and it is doing the same thing on a windows home pc.

It is a papal email that I get when i sell an item that shows everything but what the item and options are, shows the totals and the buyers address but not the item.
Find all posts by this user
Quote this message in a reply
02-20-2016, 03:23 PM
Post: #9
RE: [SOLVED] Cannot see attached pictures to incoming e-mails
Hello,
Please confirm that the "Hide html content" checkbox is unchecked on "Security" Tab on Options.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
02-22-2016, 10:43 AM (This post was last modified: 02-22-2016 10:44 AM by Fdisk.)
Post: #10
RE: [SOLVED] Cannot see attached pictures to incoming e-mails
Yes it is unchecked.

Sorry for the delay, I had set it to alert me on any reply's but it didn't happen .
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication