Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Can not open eml files when outlook express is opened
03-08-2016, 09:23 PM (This post was last modified: 03-10-2016 02:02 AM by Rafail.)
Post: #1
[SOLVED] Can not open eml files when outlook express is opened
I'm running windows-7 64 bit and outlook express 6 ver 2.1
I can not open eml files when outlook express is opened (currently running)
If I close outlook express I am able to open eml files.
Find all posts by this user
Quote this message in a reply
03-09-2016, 12:40 AM
Post: #2
RE: Can not open eml files when outlook express is opened
Hello,
Have you followed the steps on page below to make outlook express default email client?
http://runasxp.com/Thread-Make-Outlook-E...ail-client

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
03-09-2016, 03:19 PM
Post: #3
RE: Can not open eml files when outlook express is opened
(03-09-2016 12:40 AM)Rafail Wrote:  Hello,
Have you followed the steps on page below to make outlook express default email client?
http://runasxp.com/Thread-Make-Outlook-E...ail-client

Thank your prompt response.
Yes I followed the steps on page below and the problem still continues (remains the same) as i mentioned in my previous post the problem is I can not open .eml files when the outlook express program is open.
I have plenty emails saved as separate files (.eml) and this is why we try to open and work with them.
I double click on an .eml file and the window with email message does not appear.
If i close the outlook express program and try the same procedure to open .eml file the window with email appears and we can see the email contents.
The same happens when i do a right click on the email and choose "open with" and select outlook express
Find all posts by this user
Quote this message in a reply
03-09-2016, 06:29 PM
Post: #4
RE: Can not open eml files when outlook express is opened
Finally we have found a solution to our problem, reading some previous posts, the solution was to disable UAC (User account control) to control panel and after the restart of windows all is okay.
Thank you.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication