Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Brand New Installation on Windows 7 64bit simply not working. Help please.
04-22-2016, 02:34 AM (This post was last modified: 04-22-2016 03:56 AM by Rafail.)
Post: #1
Sad [SOLVED] Brand New Installation on Windows 7 64bit simply not working. Help please.
Hi Everyone.

I have installed your RUNASXP on a brand new Windows 7 Pro 64 bit machine, which has a fresh install, and all updates applied so far.

I have downloaded the RUNASXP product, paid the donation, and installed the product, added the install code, it said to reboot.

I rebooted, and then tried to launch Outlook Express, and was met with the following:

[Image: jiggsg.jpg]

I have rebooted again, and tried again, and it is still the same error.

Just out of interest, and if it helps, here is the error code Microsoft tried to send to report:

----------------------------------------
Files that help describe the problem:
C:\Users\DELL\AppData\Local\Temp\WER52EF.tmp.WERInternalMetadata.xml
C:\Users\DELL\AppData\Local\Temp\WER9A4C.tmp.appcompat.txt
C:\Users\DELL\AppData\Local\Temp\WER9A8C.tmp.mdmp

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=1...cid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
-----------------------------------------

Any help would be appreciated, as I am 10 euros down on the donation, and really don't want to use the ghastly Windows Live Mail.

Any help appreciated.

Thank you,

Regards,

Steven

UPDATE:

I uninstalled RUNASXP, reinstalled RUNASXP, and the exact same thing happened.

This is a brand new computer, and everything else works perfectly. I have tried running as administrator, running without, etc. and it simply comes up with the same error as in the first post.

And now I have also lost one RUNASXP installation key as apparently "This key has already been installed on a computer".

RUNASXP is simply not working on Windows 7 64bit.

Not a great start.
Find all posts by this user
Quote this message in a reply
04-22-2016, 03:39 AM (This post was last modified: 04-22-2016 03:39 AM by Rafail.)
Post: #2
RE: Brand New Installation on Windows 7 64bit simply not working. Help please.
Hello, this usually happens to users that have installed Eset antivirus, Do you have Eset?
if yes, there is a setting that needs to be changed, please read this page:
http://runasxp.com/Thread-Eset-Email-cli...on-disable

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
04-22-2016, 03:43 AM (This post was last modified: 04-22-2016 03:43 AM by StevenUK.)
Post: #3
RE: Brand New Installation on Windows 7 64bit simply not working. Help please.
Hi Rafail,

Funny you say that, because I was just back tracking all the threads and found the answer, it was Eset.

Disabled integration into mail, and it works now, just no Eset spam/virus settings which is a shame.

Any chance you can please send me another code for the one that got used up?

And thank you for the reply.
Find all posts by this user
Quote this message in a reply
04-22-2016, 03:55 AM
Post: #4
RE: Brand New Installation on Windows 7 64bit simply not working. Help please.
Yes, eset email intergration(antispam) is not compatible and causing that.
disabling email intergration does not mean of course that you are unprotected from viruses, antivirus will scan emails and "email intergration" is just for spam not virus.
You can use SpamIhilator that is compatible and free:
http://runasxp.com/Thread-Spamihilator-Anti-Spam

As for key code, i have just mailed you.
Best Regards

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication