Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
On Start Up Will Not Go To Inbox
05-08-2017, 08:13 AM (This post was last modified: 05-08-2017 08:19 AM by Ed-1.)
Post: #1
On Start Up Will Not Go To Inbox
In options I selected "When starting go directly to my inbox folder" but the software will not do that and goes to a general screen.

I reinstalled "oe6_v2.1.1.exe" and same problem.
Running Windows 7 (64 bit)
Find all posts by this user
Quote this message in a reply
05-12-2017, 03:49 AM
Post: #2
RE: On Start Up Will Not Go To Inbox
Hello,
you said that you have dont it on options. Have you tried to check that option on main page and restart oe?
   

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
05-21-2017, 01:12 AM (This post was last modified: 05-21-2017 01:14 AM by Ed-1.)
Post: #3
RE: On Start Up Will Not Go To Inbox
(05-12-2017 03:49 AM)Rafail Wrote:  Hello,
you said that you have dont it on options. Have you tried to check that option on main page and restart oe?

Yes that box remains checked upon restart.

UPDATE

I just figured out what was causing this.
I have 5 E-Mail accounts and one is IMAP server (Office 365).
Upon start up the inbox displayed looked normal but it was only associated with the IMAP server for Office 365.
I would have to click inbox again to get my other 4 accounts.
I deleted the office 365 IMAP account and BINGO, its all fixed and back to normal. Big Grin
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication