Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OE6 don't send mail wit hotmail
12-14-2015, 06:24 PM
Post: #1
OE6 don't send mail wit hotmail
Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'Hotmail jacquesdebakker', Server: 'smtp.live.com', Protocol: SMTP, Poort: 587, Beveiligd(SSL): Ja, Foutnummer: 0x800CCC0F


I recieve this message by sending mail wit my hotmail account

I also use OE6 with my XP - computer ans mail is sended.

The setting are the same on both computers

pop3.live.com
port 995
smtp.live.com
port 587

i only have this problem with hotmail on my windows7 computer.

Please help me! Thanks
Find all posts by this user
Quote this message in a reply
12-14-2015, 08:37 PM
Post: #2
RE: OE6 don't send mail wit hotmail
Hello,
Please check this attachment for correct hotmail settings:
   

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
12-14-2015, 09:25 PM
Post: #3
RE: OE6 don't send mail wit hotmail
(12-14-2015 08:37 PM)Rafail Wrote:  Hello,
Please check this attachment for correct hotmail settings:

ok, thanks, but also with this settings it doesn't work with OE6 on my windows 7 computers. And id works perfectly with OE integrated in windows XP
Find all posts by this user
Quote this message in a reply
12-14-2015, 10:10 PM
Post: #4
RE: OE6 don't send mail wit hotmail
Hello, for me it only works with these settings under Win 7

Outbox SMTP 465

Inbox POP3 995

Unfortunately, I can not upload photos here!

greetings
Andreas
Find all posts by this user
Quote this message in a reply
12-14-2015, 10:20 PM
Post: #5
RE: OE6 don't send mail wit hotmail
Thanks for reaaction, but it didn't work

The connection to the server has failed. Account: 'Hotmail jacquesdebakker', Server: 'smtp.live.com', Protocol: SMTP, Poort: 465, Beveiligd(SSL): Ja, Socketsfout: 10060, Foutnummer: 0x800CCC0E
Find all posts by this user
Quote this message in a reply
12-14-2015, 10:31 PM (This post was last modified: 12-14-2015 10:33 PM by Rafail.)
Post: #6
RE: OE6 don't send mail wit hotmail
Have you checked the "My server requires encryption" on Server tab as shown in picture?
Have you used your full email as username?
As i can see your error says about port 465, have you tried 25?

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
12-14-2015, 10:48 PM
Post: #7
RE: OE6 don't send mail wit hotmail
(12-14-2015 10:31 PM)Rafail Wrote:  Have you checked the "My server requires encryption" on Server tab as shown in picture?
Have you used your full email as username?
As i can see your error says about port 465, have you tried 25?

yes, I tried all this, but sending mail didn't work on win 7. On XP, it's working perfectly. I have the same problem on my 2 computer with win7
Find all posts by this user
Quote this message in a reply
12-14-2015, 10:50 PM
Post: #8
RE: OE6 don't send mail wit hotmail
Then you can try disabling firewall or opening selected ports on firewall.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
12-14-2015, 11:08 PM (This post was last modified: 12-15-2015 12:07 AM by jacwar.)
Post: #9
RE: OE6 don't send mail wit hotmail
(12-14-2015 10:50 PM)Rafail Wrote:  Then you can try disabling firewall or opening selected ports on firewall.

I diabled firewall, but the same problem...


Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'Hotmail jacquesdebakker', Server: 'smtp.live.com', Protocol: SMTP, Poort: 587, Beveiligd(SSL): Ja, Foutnummer: 0x800CCC0F

I tried port 25 ..... but

The connection to the server has failed. Account: 'Hotmail jacquesdebakker', Server: 'smtp.live.com', Protocol: SMTP, Poort: 25, Beveiligd(SSL): Ja, Socketsfout: 10060, Foutnummer: 0x800CCC0E
Find all posts by this user
Quote this message in a reply
12-15-2015, 12:46 AM
Post: #10
RE: OE6 don't send mail wit hotmail
(12-14-2015 11:08 PM)jacwar Wrote:  
(12-14-2015 10:50 PM)Rafail Wrote:  Then you can try disabling firewall or opening selected ports on firewall.

I diabled firewall, but the same problem...


Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'Hotmail jacquesdebakker', Server: 'smtp.live.com', Protocol: SMTP, Poort: 587, Beveiligd(SSL): Ja, Foutnummer: 0x800CCC0F

I tried port 25 ..... but

The connection to the server has failed. Account: 'Hotmail jacquesdebakker', Server: 'smtp.live.com', Protocol: SMTP, Poort: 25, Beveiligd(SSL): Ja, Socketsfout: 10060, Foutnummer: 0x800CCC0E


With GMAIL en my ISP telenet, everything is working normally
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication