Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OE6 doesn't start!
11-02-2015, 11:05 PM
Post: #1
OE6 doesn't start!
OE6 suddenly stops to open!

When I click on created link on Desktop, nothing happens. No errors, just nothing. The shortcut is: C:\Windows\System32\schtasks.exe /run /tn "StartOE".

If I click directly on StartOE.exe in C:\Program Files (x86)\Outlook Express it starts the "Outlook Express 6 Setup", asking for a key. I've inserted the previous first key, received with donation, everything seems to go fine, reboot, but nothing changes. I've tried the second key as well. No changes.

I've found that starting msimn.exe in same directory correctly launch OE6, and it works!

But now, why StartOE.exe and previously mentioned desktop link doesn't work anymore? Any further diagnoses that I can do?

Find all posts by this user
Quote this message in a reply
11-02-2015, 11:46 PM (This post was last modified: 11-02-2015 11:48 PM by Rafail.)
Post: #2
RE: OE6 doesn't start!
That may happen because installation may not have completed successfully.
I suggest you to run installer again and complete the installation but this time disabling any antivirus that may block the installation to complete.
After that run startoe.exe and you will get oe working normally.

Rafail B.
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us | | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication