Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installing on Server 2008R2 or Server 2012R2
05-05-2016, 01:30 AM
Post: #1
Installing on Server 2008R2 or Server 2012R2
Rafail,

I installed Run As XP on my 2008R2 server. As per your instructions, I did a right-click and ran as administrator to do the install.

However, I still get this error when trying to start OE. Any ideas what I might have done wrong?

Log Name: Application
Source: SideBySide
Date: 5/4/2016 12:21:10 PM
Event ID: 33
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: FS-TSERVERb
Description:
Activation context generation failed for "C:\Program Files (x86)\Outlook Express\oehook.dll". Dependent Assembly Microsoft.VC90.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="9.0.21022.8" could not be found. Please use sxstrace.exe for detailed diagnosis.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="SideBySide" />
<EventID Qualifiers="49409">33</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2016-05-04T19:21:10.000000000Z" />
<EventRecordID>316</EventRecordID>
<Channel>Application</Channel>
<Computer>FS-TSERVERb</Computer>
<Security />
Microsoft.VC90.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="9.0.21022.8"
C:\Program Files (x86)\Outlook Express\oehook.dll
Find all posts by this user
Quote this message in a reply
05-05-2016, 03:18 AM (This post was last modified: 05-05-2016 03:19 AM by Rafail.)
Post: #2
RE: Installing on Server 2008R2 or Server 2012R2
Well, on Server operating system, things are bit complex. Server operating systems are tottally different because of configuration and roles of server.
ex. Server may e configured as web server or file server or database server. Each configuration has some features and missing some others.
In your case, as i can see from the error, it is missing "C runtime components"
Installing it may resolved the issue.

Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)
http://www.microsoft.com/downloads/en/de...laylang=en

Microsoft Visual C++ 2008 SP1 Redistributable Package for (x64)
http://www.microsoft.com/downloads/en/de...laylang=en

Microsoft Visual C++ 2010 Redistributable Package (x86)
http://www.microsoft.com/downloads/en/de...bf0912db84

Microsoft Visual C++ 2010 Redistributable Package (x64)
http://www.microsoft.com/downloads/en/de...50143d5867

Please read this for more information:
http://answers.microsoft.com/en-us/windo...3ef?auth=1

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication