Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Import messages not working
02-12-2015, 10:37 PM
Post: #1
Import messages not working
Hello

I´m trying to put some .eml emails into OE and I can´t.
Draggin them from a folder in C: directly into OE fails
And using Import, also fails, can you check it out?
Find all posts by this user
Quote this message in a reply
02-13-2015, 01:21 AM
Post: #2
RE: Import messages not working
Well, i'll give you a (trmporary) solution for that , it will be fixed on next verion.

1: Go to Outlook express installation directory, to do that, right click on Outlook express shortcut and click porperties, then, on properties window click 'open file location'.

2: locate file 'msimn.exe' and right click on it and then click properties.

3: On properties window, go to 'Compatibility' Tab and click 'Change setting for all users', there, uncheck 'run this program as administrator' and click OK to close all windows.

4: run manually msimn.exe (double click on it) and you will see that importing .eml files using drag-drop is working.

   

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
02-13-2015, 01:58 AM
Post: #3
RE: Import messages not working
Hello, I did, but instead of having my emails copied into the oe folder, I just got a bunch of opened windows trying to forward that eml as attachment...
Find all posts by this user
Quote this message in a reply
02-13-2015, 06:08 AM
Post: #4
RE: Import messages not working
are you sure ? did you run msimn.exe instead of starting oe from normal shortcut?

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication