Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help setting up OE
10-08-2016, 04:23 PM
Post: #1
Help setting up OE
Hi,
I have a number of problems trying to use your outlook express
I can receive email, but can't send or forward email to any user
Receive the following error (account setup is as per previous OS - xp)
using Windows 10

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'xxx@telkomsa.net'. Subject 'Test', Account: 'xxxx', Server: 'smtp.dsl.telkomsa.net', Protocol: SMTP, Server Response: '554 5.7.1 <LocalHost>: Helo command rejected: You are not me', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79

"send via email" from any internet page does not work.
The screen flashes briefly, and then nothing

Need help in importing mail from the previous email program (OE Classic)
Find all posts by this user
Quote this message in a reply
10-09-2016, 02:28 PM
Post: #2
RE: Help setting up OE
Hello,
The error you got is because most likely you have wrong account settings, some email providers require full email address as username.
Also make sure that you have checked the "My server requires authentication" checkbox sown on picture below:
   


Send via email issue may be because oe has not been set as default, follow instructions below to set oe as default:
http://runasxp.com/Thread-Make-Outlook-E...ail-client

Outlook express does not import from oeclassic by itself, check if you can export emails as .eml files from that program and try importing using this guide:
http://runasxp.com/Thread-How-to-import-EML-files

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
10-10-2016, 02:20 AM (This post was last modified: 10-10-2016 02:24 AM by zaktech.)
Post: #3
RE: Help setting up OE
(10-09-2016 02:28 PM)Rafail Wrote:  Hello,
The error you got is because most likely you have wrong account settings, some email providers require full email address as username.
Also make sure that you have checked the "My server requires authentication" checkbox sown on picture below:



Send via email issue may be because oe has not been set as default, follow instructions below to set oe as default:
http://runasxp.com/Thread-Make-Outlook-E...ail-client

Outlook express does not import from oeclassic by itself, check if you can export emails as .eml files from that program and try importing using this guide:
http://runasxp.com/Thread-How-to-import-EML-files

Thanks,
Tried all of the above and none work or make any difference
The current settings worked under XP and with OEclassic under Win 10
But my major problem now is OE fails with run time error 53
and the keys are still in OE inbox, so I can't reinstall
Find all posts by this user
Quote this message in a reply
10-10-2016, 04:27 PM
Post: #4
RE: Help setting up OE
(10-10-2016 02:20 AM)zaktech Wrote:  
(10-09-2016 02:28 PM)Rafail Wrote:  Hello,
The error you got is because most likely you have wrong account settings, some email providers require full email address as username.
Also make sure that you have checked the "My server requires authentication" checkbox sown on picture below:



Send via email issue may be because oe has not been set as default, follow instructions below to set oe as default:
http://runasxp.com/Thread-Make-Outlook-E...ail-client

Outlook express does not import from oeclassic by itself, check if you can export emails as .eml files from that program and try importing using this guide:
http://runasxp.com/Thread-How-to-import-EML-files

Thanks,
Tried all of the above and none work or make any difference
The current settings worked under XP and with OEclassic under Win 10
But my major problem now is OE fails with run time error 53
and the keys are still in OE inbox, so I can't reinstall
Found I had a back up of the hard drive, so was able to recover the keys, but when I reinstalled it would not accept key 1, so I had to use key 2.

After installing, same problem, can receive emails, but can't send.
Contacted my ISP and they checked everything, and all is ok.
Sent email from their server and OE was able to receive. So my account is working.

Going back to the message, OE seems to be blocked from sending, not my account.

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'xx@telkomsa.net'. Subject 'Test', Account: 'xx', Server: 'smtp.dsl.telkomsa.net', Protocol: SMTP, Server Response: '554 5.7.1 <LocalHost>: Helo command rejected: You are not me', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79

I have tried from all 3 of my accounts to multiple recipients and all get the same error message
Find all posts by this user
Quote this message in a reply
10-11-2016, 08:46 PM
Post: #5
RE: Help setting up OE
I have fixed your keys issue, you can use them again will work.
as for the error, as i see you have smtp port 25, which may be the issue. Try using port 465 (With SSL Checked) and make sure that you have checked the ""My server requires authentication" (Shown on my first reply above) which is very important for any ports

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
10-12-2016, 11:34 PM
Post: #6
RE: Help setting up OE
After setting up OE, every time I ran OE I got the message, "Outlook Express is not your default mail client". Checking the box to make it the default client didn't help.

I made the following registry entries that eliminated the message:

HKEY_CURRENT_USER\SOFTWARE\Clients\Mail
Name (default)
Type: REG_SZ
Data: Outlook Express

HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail
Name (default)
Type: REG_SZ
Data: Outlook Express

HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express
Name (default)
Type: REG_SZ
Data: Outlook Express

HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express\shell
Name (default)
Type: REG_SZ
Data: (value not set)

HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express\shell\open
Name (default)
Type: REG_SZ
Data: (value not set)

HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express\shell\open\command
Name (default)
Type: REG_SZ
Data: "C:\Program Files (x86)\Outlook Express\msimn.exe"

Although all this works for me, under "Windows Settings\System\Default Apps\Email" Windows 10 lists "Mail". If I click it, "Outlook Express" is not a choice under "Choose an app". How can I fix this?
Find all posts by this user
Quote this message in a reply
10-13-2016, 02:14 AM
Post: #7
RE: Help setting up OE
There is no need to make any registry changes, just follow guide below to make oe default email client on control panel (like all other apps):
http://runasxp.com/Thread-Make-Outlook-E...ail-client

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication