Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot reply to documents written in Russian
08-08-2014, 09:18 PM (This post was last modified: 08-08-2014 09:19 PM by Anixx.)
Post: #1
Cannot reply to documents written in Russian
When I receive a message in Russian, it is displayed OK. But when I click "reply" in the new message the quoted text appears in incorrect encoding.
Find all posts by this user
Quote this message in a reply
08-09-2014, 05:19 PM
Post: #2
RE: Cannot reply to documents written in Russian
Try changing encoding from Format (menu) > Encoding>more..

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
08-10-2014, 01:28 PM
Post: #3
RE: Cannot reply to documents written in Russian
(08-09-2014 05:19 PM)Rafail Wrote:  Try changing encoding from Format (menu) > Encoding>more..

Where to do this? In the received message or when editing reply? The received message is displayed OK, it is just incorrectly quoted.
Find all posts by this user
Quote this message in a reply
08-10-2014, 09:51 PM
Post: #4
RE: Cannot reply to documents written in Russian
when editing reply of course

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
08-11-2014, 01:47 PM
Post: #5
RE: Cannot reply to documents written in Russian
(08-10-2014 09:51 PM)Rafail Wrote:  when editing reply of course

Changing encoding when editing does not affect the appearance at all, it only affects how the message will be encoded when sent.
Find all posts by this user
Quote this message in a reply
08-11-2014, 04:39 PM
Post: #6
RE: Cannot reply to documents written in Russian
please forward me a copy of that email.

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
08-12-2014, 12:46 AM
Post: #7
RE: Cannot reply to documents written in Russian
(08-11-2014 04:39 PM)Rafail Wrote:  please forward me a copy of that email.

Give me your e-mail address, I will forward it.
Find all posts by this user
Quote this message in a reply
08-12-2014, 03:04 AM
Post: #8
RE: Cannot reply to documents written in Russian
(08-12-2014 12:46 AM)Anixx Wrote:  
(08-11-2014 04:39 PM)Rafail Wrote:  please forward me a copy of that email.

Give me your e-mail address, I will forward it.

sent you pm

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
08-13-2014, 01:10 PM
Post: #9
RE: Cannot reply to documents written in Russian
Forwarded
Find all posts by this user
Quote this message in a reply
08-14-2014, 04:59 AM
Post: #10
RE: Cannot reply to documents written in Russian
(08-13-2014 01:10 PM)Anixx Wrote:  Forwarded
I checked it, it seems to be fine on my pc, please check your regional settings on control panel, go to administrative tab (current language for non-unicode programs) and check if the selected language is yours (Russian).

Rafail B.
Administrator
-------------------------------------------------
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | RunAsXP.com | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication